Twitter Seguir botón - KolMitE

Twitter Seguir botón

Twitter Seguir botón

diciembre 28, 2018 Social 0


Descripción

El botón Seguir de Twitter es un pequeño widget que permite a los usuarios seguir fácilmente una cuenta de Twitter desde cualquier blog.

Puedes configurar el botón Seguir de Twitter:

  • “Usuario a seguir” establece un usuario a seguir;
  • “Visualización de conteo de seguidores” Puede habilitar la visualización del número de seguidores;
  • “Idioma” especifica el idioma para el botón Seguir, disponible en inglés (en), francés (fr), alemán (de), italiano (it), español (es), coreano (ko), japonés (ja), ruso ( ru) y turco (tr);
  • “Tamaño del botón” El tamaño del botón se puede mostrar en “medio”, que es el tamaño predeterminado, o en “grande”, que es el botón más grande.
  • “Mostrar nombre de pantalla” El nombre de pantalla del usuario aparece de forma predeterminada, pero puede optar por no mostrar el nombre de pantalla en el botón.
  • Los botones de Twitter de “excluirse de personalizar Twitter” en su sitio pueden ayudarnos a adaptar el contenido y las sugerencias para los usuarios de Twitter.

Capturas de pantalla

  • Las opciones de configuración para el widget front-end. Twitter Seguir botón
  • Un ejemplo de una vista de widget de front-end.

Instalación

En la mayoría de los casos, puede instalar automáticamente desde WordPress.org.

Opiniones

¡Sigue siendo perfecto!

pegaside

A pesar de su antigüedad, este pequeño complemento aún funciona a la perfección con versiones actualizadas de wordpress y temas relacionados.

Leer las 2 críticas.

Colaboradores y Desarrolladores

“Twitter Follow Button” es un software de código abierto. Las siguientes personas han contribuido a este plugin.

Contribuyentes

“Twitter Follow Button” ha sido traducido a 1 locale. Gracias a los traductores por sus contribuciones.

Traduzca “Twitter Follow Button” a su idioma.

¿Interesado en el desarrollo?

Busque el código, revise el repositorio SVN o suscríbase al registro de desarrollo por RSS.

Registro de cambios

1.0.2

  • Compatible con WordPress 4.4.1
  • Corregido: traducir el dominio de texto
  • Añadido: contenedor para widget

1.0.1

  • Compatible con WordPress 4.2

1.0

  • Primera versión estable.

Por favor Comparte y Síguenos:
RSS
Follow by Email
Facebook
Twitter

Deja una respuesta