Hellodialog

Hellodialog

diciembre 15, 2018 Formulario 0

¿Ya eres Miembro?

Para Descargar este Plugin




Descripción

Este plugin fue desarrollado por Holtes Design para Hellodialog. El plugin tiene las siguientes características:

  • Conecte WordPress a la api Hellodialog;
  • Mostrar campos y tipos de datos disponibles;
  • Seleccione campos para incluir en su formulario;
  • Generar un formulario con un shortcode;
  • Use el código corto para incluir el formulario front-end;
  • Empuje a los usuarios a la API;

Instalación

  1. Sube el plugin a la / wp-content / plugins directorio, o instale el complemento a través de la pantalla de complementos de WordPress directamente.
  2. Active el complemento a través de la pantalla “Complementos” en WordPress
  3. Utilice la pantalla Hellodialog -> Configuración para configurar la clave API
  4. Use la pantalla Hellodialog -> Forms para generar un formulario de registro basado en los campos disponibles y guardar el código corto
  5. Usa el código corto en tu sitio web de WordPress

Preguntas más frecuentes

¿Dónde puedo encontrar mi clave API?

En su panel de control de Hellodialog, http://app.hellodialog.com

¿Dónde puedo encontrar los registros de errores de la API?

Se encuentran en /wp-content/plugins/hellodialog/error.log

¿Cuántas llamadas API se hacen?

Los campos disponibles se almacenan en caché durante 2 horas, después de lo cual se reconstruirá la memoria caché. La memoria caché también se reconstruirá al actualizar o guardar un formulario en el menú de administración.

Opiniones

Increíble

mitchelholtesdesign

Werkt vlekkeloos!

Leer todas las 1 opiniones

Colaboradores y Desarrolladores

“Hellodialog” es un software de código abierto. Las siguientes personas han contribuido a este plugin.

Contribuyentes

Traduzca “Hellodialog” a su idioma.

¿Interesado en el desarrollo?

Busque el código, revise el repositorio SVN o suscríbase al registro de desarrollo por RSS.

Registro de cambios

1.7.2

  • Compatibilidad con WordPress 5.0.

1.7.1

  • Las suscripciones de pago de WooCommerce ahora también se pueden enviar con solo optar.

1.7.0

  • Se agregó una opción en la que el usuario puede elegir agregar un campo ‘_language’ oculto que se inserta en la API ’.

1.6.0

  • Se agregó una opción en la que el usuario puede elegir el ‘estado’ en el que se inserta un contacto en la API ’.

1.5.4

  • Se corrigió un error en el que los grupos privados todavía contaban como grupos.

1.5.3

  • Bootstrap 4 requiere Popper JS.

1.5.2

  • Correcciones de compatibilidad de WordPress 4.9.

1.5.1

  • Se corrigió un campo de configuración.

1.5.0

  • Implementado marcadores dinámicos para todas las formas. En un futuro cercano, podrá configurarlos para formularios individuales.

1.4.0

  • Actualizado algunas libs.

1.3.1

  • Se corrigió el mensaje de doble contacto.

1.3.0

  • Título y subtítulo del formulario ahora disponible.

1.2.1

  • Las listas privadas ya no son visibles en el complemento.

1.2.0

  • Se agregó soporte para boletines mientras se agregan contactos a la API.

1.1.1

  • Mensaje de éxito añadido a la configuración.

1.1.0

  • Se modificó la forma en que se devuelve el código abreviado. Shortcode ahora se puede utilizar en widgets.

1.0.14

  • CSS arreglado.

1.0.13

  • CSS arreglado. Por defecto, sí en el registro del boletín.

1.0.12

  • Multiselección fija. Por defecto, sí en el registro del boletín.

1.0.11

  • Validación fija. Se recomienda actualización directa.

1.0.10

  • Validación fija. Se recomienda actualización directa.

1.0.9

  • Validación fija. Se recomienda actualización directa.

1.0.8

  • Validación fija. Se recomienda actualización directa.

1.0.7

  • Los campos obligatorios de Hellodialogs ahora siempre se configuran como obligatorios en los formularios de front-end.

1.0.6

  • Los campos obligatorios de Hellodialogs ahora siempre se configuran en nuevas formas.

1.0.5

  • Añadido algunas etiquetas de búsqueda

1.0.4

  • Autor fijo y número de versión

1.0.3

  • Actualización de seguridad, agregado de escape HTML a cadenas de traducción

1.0.2

  • Añadido soporte para etiquetas WooCommerce

1.0.1

  • El objeto en caché JSON no cumple con el estándar JSON y se le cambió el nombre.

1.0

  • Se ha agregado la integración de WooCommerce.
  • Agregado generador de formulario de administrador.
  • Se corrigió el almacenamiento en caché.

¿Ya eres Miembro?

Para Descargar este Plugin



Por favor Comparte y Síguenos:
RSS
Follow by Email
Facebook
Twitter

Deja un comentario