Comprobación de Freemius - KolMitE

Comprobación de Freemius

Comprobación de Freemius

enero 30, 2019 Simple 0


Descripción

Freemius permite a los desarrolladores de plugins / temas de WordPress vender en minutos, ayudándolos a crear prósperos negocios basados ​​en suscripciones.

Con Freemius Checkout puede vender sus productos digitales de WordPress desde cualquier lugar.

Este complemento permite a cualquier persona que venda complementos o temas de WordPress incrustar un botón “Comprar ahora” en cualquier lugar de su sitio utilizando un simple código corto de WordPress.

Cuando está integrado, el usuario verá un simple botón “Comprar ahora” en la parte frontal. Al hacer clic en el botón se abrirá la ventana emergente de pago.

Uso

El plugin utiliza [freemius_checkout] Código corto para incrustar el botón “Comprar ahora”.

El código breve es muy personalizable, para configurar un producto personalizado puede usar los siguientes atributos:

  • nombre – Su plugin / nombre del tema.
  • plugin_id – Su ID de plugin / tema en freemius.
  • plan_id – El plan que quieres promocionar utilizando el botón.
  • precios_id – El nivel de precios del plan.
  • Llave pública – Clave pública de plugin / tema.
  • imagen – La URL del logo del plugin / tema. Se mostrará en la ventana emergente.
  • botón – El texto a mostrar en el botón. El valor predeterminado es “Comprar ahora”.
  • button_id – El atributo 'ID' de la etiqueta del botón. El valor predeterminado es “comprar”.
  • button_class – El atributo “Clase” de la etiqueta del botón, para agregar su propio estilo.

Ejemplo:

[freemius_checkout name="Press Elements" plugin_id="761" plan_id="1078" pricing_id="928" public_key="pk_fe2850d57f7d4f206aefaa106b91f" button_id="purchase" button="Buy Now"]

Capturas de pantalla

  • Comprobación de Freemius

Preguntas más frecuentes

¿Por qué el botón de pago no funciona?

El tema debe usar jQuery para mostrar la ventana emergente de pago. Si no pone en cola jQuery, el botón no abrirá la ventana emergente de pago.

¿Cuáles son los requisitos del plugin?

Requerimientos mínimos

  • WordPress versión 4.0 o superior.
  • PHP versión 5.3 o superior.
  • MySQL versión 5.0 o superior.

Requerimientos Recomendados

  • La última versión de WordPress.
  • La última versión de PHP.
  • MySQL versión 5.7 o superior.

Colaboradores y Desarrolladores

“Freemius Checkout” es un software de código abierto. Las siguientes personas han contribuido a este plugin.

Contribuyentes

Traduce “Freemius Checkout” a tu idioma.

¿Interesado en el desarrollo?

Busque el código, revise el repositorio de SVN o suscríbase al registro de desarrollo por RSS.

Registro de cambios

1.2

  • Ocultar los parámetros vacíos.

1.1

  • Añadir precios_id parámetro para establecer el nivel de precios personalizado para un plan.
  • Utilice variables JS únicas en caso de usos múltiples.
  • Escapa de los atributos en el HTML.

1.0

  • Versión inicial.
  • Código corto de pago de Freemius.

Por favor Comparte y Síguenos:
RSS
Follow by Email
Facebook
Twitter

Deja una respuesta